Look what we stumbled across on Thursday

Discuss Whitby's media appearances here including travel shows, tv productions (ie Heartbeat etc), films etc.

Moderators: Moderators, Moderators

User avatar
McRod
Posts: 375
Joined: Mon May 15, 2006 10:55 am
Location: Blantyre, for now :(

Look what we stumbled across on Thursday

Post by McRod » Sun Jun 11, 2006 4:33 pm

We drove down to Goathland on Thursday to catch the steam train to Pickering.

When we returned to Goathland, we decided to go for a wander up to the Aidensfield Arms as it was such a nice day.

Look what we stumbled across....

Image

Image

Karen was too shy to get her pic with Bernie, not that it would have mattered anyway as i was too distracted by Gina`s legs to be bothered with anything else 8) :P

Rod

/edit Seems, for some odd reason, images won`t display on this forum?. Is there a specific reason why we can`t post images in threads?.
Last edited by McRod on Thu Aug 17, 2006 5:43 pm, edited 2 times in total.

User avatar
JohnWS
Posts: 169
Joined: Tue May 16, 2006 3:02 pm
Location: East Anglia

Post by JohnWS » Sun Jun 11, 2006 6:55 pm

I'm guessing it may be you are linking to your BT photo albums? I'm far from sure but I couldn't see a way to do this myself in the FAQ. I've also got a Photobox account and there was a way to do it with that, but I can only get it to display 400px max width.

User avatar
McRod
Posts: 375
Joined: Mon May 15, 2006 10:55 am
Location: Blantyre, for now :(

Post by McRod » Sun Jun 11, 2006 8:55 pm

It looks more like the site administrator has disabled photos for some reason.

Maybe we`ll get an explanation. :)

User avatar
Sandylady
Posts: 416
Joined: Sat Apr 09, 2005 9:21 pm

Post by Sandylady » Sun Jun 11, 2006 9:11 pm

Did you use a hosting site (such as tinypic) to host your pics Rod?

I will have a go now at putting a picture on & we'll see if tinypic works on here. :D

User avatar
McRod
Posts: 375
Joined: Mon May 15, 2006 10:55 am
Location: Blantyre, for now :(

Post by McRod » Mon Jun 12, 2006 5:56 am

Hi S,

Actually i didn`t use tinypics as i`m hosting the images on my own webspace.

You`ve got me wondering now if the url address size has to be below a certain amount of characters before they`ll display. Either that or the images need to be below a certain size.

Hopefully admin can clear this up.

If not i`ll get them hosted on tinypics.

User avatar
admin
Site Admin
Posts: 342
Joined: Tue Dec 14, 2004 8:48 am

Post by admin » Mon Jun 12, 2006 9:49 am

Problem with the pics was that you had spaces in the URLs... I replaced the spaces with '%20' and they now work fine. 8)

User avatar
McRod
Posts: 375
Joined: Mon May 15, 2006 10:55 am
Location: Blantyre, for now :(

Post by McRod » Mon Jun 12, 2006 11:08 am

admin wrote:Problem with the pics was that you had spaces in the URLs... I replaced the spaces with '%20' and they now work fine. 8)
aha!

Thanks admin :D

Odessy
Posts: 64
Joined: Mon Dec 20, 2004 1:58 pm
Location: Whitby

Post by Odessy » Thu Aug 17, 2006 8:44 am

So where are the pics?

Odessy

User avatar
Sandylady
Posts: 416
Joined: Sat Apr 09, 2005 9:21 pm

Post by Sandylady » Thu Aug 17, 2006 11:10 am

strange, they used to be there, but now there is just a box with a red x in it :shock:

User avatar
McRod
Posts: 375
Joined: Mon May 15, 2006 10:55 am
Location: Blantyre, for now :(

Post by McRod » Thu Aug 17, 2006 11:23 am

hmmmm.....


Weird goings on.

I`m gonna need to sort out my web-space it seems.

Since i posted up those hi-rez ones a few weeks ago, i`ve had nothing but problems trying to display pics.

Will look into it and see whats going on.

User avatar
Sandylady
Posts: 416
Joined: Sat Apr 09, 2005 9:21 pm

Post by Sandylady » Thu Aug 17, 2006 11:24 am

I've had a few probs muself Rod. Sometyimes I need to refresh the page & then the pics appear, but so far hasn't worked on this page

Odessy
Posts: 64
Joined: Mon Dec 20, 2004 1:58 pm
Location: Whitby

Post by Odessy » Fri Aug 18, 2006 9:10 am

Now I see them. All becomes clear.
But where are Gina's legs?

User avatar
McRod
Posts: 375
Joined: Mon May 15, 2006 10:55 am
Location: Blantyre, for now :(

Post by McRod » Fri Aug 18, 2006 11:25 am

Odessy wrote:Now I see them. All becomes clear.
But where are Gina's legs?
Get lost mate...she`s mine ! :D

Being the perfect gentlemen, i merely observed and admired Gina`s legs from a distance.

To have photographed themn would have been too vulgar....and the fact my other half would have punched me in the ribs :)

Fridolf
Posts: 550
Joined: Sat Jan 21, 2006 9:40 am
Location: Finland

Post by Fridolf » Thu Aug 31, 2006 5:59 am

:lol:
I was in Goathland last week!! Sadly, thay didn´t film any more then (they had ended the filming a few days erlier). Last time I was there the filming started one day after I left. Can´t believe my lack of luck!!
Hoping for better timing next time I´m going. Which will probably be in about a years time... :( :( :(
Can´t wait to go back to Yorkshire! Came home a week ago and I´m already starting to plan my next trip!!! :D :D :D
For every drop of rain that falls a flower grows.

User avatar
McRod
Posts: 375
Joined: Mon May 15, 2006 10:55 am
Location: Blantyre, for now :(

Post by McRod » Thu Aug 31, 2006 6:12 am

Sounds like youre addicted as bad as me Frida :D

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest